F Clockについて

F Clock はシンプルなデスクトップ時計です。
画面サイズに制限があるノートPCや低解像度のPCでも邪魔にならないサイズで作成されています。

アプリケーション表示イメージ
【特徴】
  • 小さい（96 x 96ピクセル程度）
  • 常に最上面に表示される（設定で解除可）
  • アナログ時計とディジタル時計を両方同時表示
  • 半透明表示可能
  • 半透明のとき、マウスを下のアプリケーションへ透過する。（つまり、そこに時計がないという扱い）
  • とにかくシンプル（設定項目が少ない）
  • ダブルクリックをすると福猫のホームページをブラウザーで表示。
※F ClockはWindowsを介したPCのシステムクロックを表示します。時刻の精度はご使用のPCに依存します。
Copyright(C)2008, Fukuneko Corporation. All Rights Reserved.


使い方
  • メニューを使う
  • 設定を変更する
  • 移動する
  • 位置を固定する
  • 半透明にする
  • マウスイベントを透過させる
  • 日付を表示する
  • 常に手前に表示する
  • ダブルクリックでアプリケーション（またはファイル、URL）を起動する
  • 終了する
  • 自動起動について


メニューを使う

時計を右クリックするか、タスクトレイに表示されているアイコンを右クリックします。

タスクトレイのアイコン

メニューが表示されます。

メニューの表示
メニューの説明
  • 移動：　サブメニューで時計を画面の　『左上』　『右上』　『左下』　『右下』　へ移動することができます。
  • 半透明にする：　時計を半透明表示にします。
  • 位置を固定する：　現在の位置からマウスで動かせないようにします。
  • 設定....：　設定を行なう画面を表示します。
  • ヘルプ....：　ヘルプを表示します。
  • バージョン情報：　バージョン情報を表示します。
  • 終了：　時計を終了します。


設定を変更する

メニューの『設定....』を選びます。
設定を変更する画面が表示されます。

設定変更画面
  • 半透明にする
    時計を半透明にします。この状態では、後ろにあるウィンドウやデスクトップが透けて見えます。

  • 透明度
    『半透明にする』が有効になっているときの0～255の間で透明度を設定します。0は完全に透明になり時計は見えなくなります。255では全く下のウィンドウやデスクトップは透けて見えません。

  • 透明度のスライダー
    このスライダーを動かすことにより透明度を設定できます。2の透明度の数値と連動しています。

  • 半透明時はマウスイベントを透過させる
    『半透明』が有効になっているとき、時計がマウスイベントを受け取らないようにします。
    ※クリックやドラッグなどの操作ができなくなりますので、メニューを表示させるためにはタスクトレイのアイコンを右クリックします。

  • 位置を固定する
    現在の位置からマウスで時計を動かせないようにします。メニューの移動で移動させることは出来ます。

  • 日付を表示する
    日付を表示します。

  • ロゴを表示する
    無効にするとロゴを表示しなくなります。

  • 常に手前に表示
    有効にすると時計は他のウィンドウよりも常に手前に表示します。

  • 強制的に手前にする
    他の手前に表示されるウィンドウよりも手前に表示します。タスクマネージャーやスクリーンセーバーよりも手前に表示します。

  • ダブルクリック時に起動するアプリケーション（ファイル、URL指定可）
    時計をダブルクリックしたとき、起動させるアプリケーションを入力します。指定は、フルパスで入力する必要があります。ファイルが書類の場合は、関連付けられたアプリケーションが起動し、書類を開きます。
    http:// から始まるURLを入力した場合は、既定のブラウザーが起動し、ホームページを開きます。

  • 『参照...』ボタン
    10のダブルクリック時に起動するアプリケーションを指定するダイアログボックスを開きます。指定されたパスは10のテキストボックスに入力されます。

  • 『起動テスト....』ボタン
    10で入力したパス（またはURL）を起動します。

各ボタンの動作

『OK』ボタン.... 変更された設定を保存し、設定画面を閉じます。

『キャンセル』ボタン.... 『適用』ボタンが押された後に変更された設定を 破棄し、設定画面を閉じます。（『適用』ボタンが押されていない場合は、行なわれた変更をすべて破棄します。）

『適用』ボタン.... 変更された設定をすぐに保存します。


移動する

時計をマウスでドラッグすると移動させることができます。
また、メニューで、画面の『左上』、『右上』、『左下』、『右下』へ移動させることもできます。

メニューと『移動』のサブメニュー表示
  • 『位置を固定する』を有効にしている場合はマウスで移動させることができません。
  • 『位置を固定する』が有効の状態でも、『移動』メニューで『左上』『右上』『左下』『右下』へ移動させることができます。


位置を固定する

メニューで『位置を固定する』を有効にする（チェックが入っている状態）とマウスで時計を移動できなくなります。
誤って時計を移動させたくない場合などに使用します。

位置を固定するが有効
  • 『位置を固定する』が有効の状態でも、『移動』メニューで『左上』『右上』『左下』『右下』へ移動させることができます。


半透明にする

メニューで『位置を固定する』を有効にする（チェックが入っている状態）と時計が半透明（設定の透明度に従い）になり下のウィンドウやデスクトップが透けて見えます。
時計を表示させながら、下の情報を確認するときなどに使用します。

半透明にするが有効

半透明表示

透明度の設定は、設定画面で行ないます。設定画面は、メニューから『設定....』を選択すると表示されます。

設定画面
  • 『半透明にする』チェックボックスはメニューと連動しています。チェックが入っている状態で有効になります。
    また、チェックが入っている状態で『透明度』を変更すると即座に時計の透明度に反映されます。

  • 『透明度』は0～255の範囲で入力します。0が最も透明で、見えなくなります。255は全く透けていない状態です。
    この数値は3のスライダーと連動します。

  • 『スライダー』をマウスで左右に動かすことにより透明度を設定できます。2の透明度と連動しています。

※『半透明時はマウスイベントを透過させる』が有効のとき、半透明を有効にすると、時計に対するマウス操作は一切出来なくなります。そのときは、タスクトレイのアイコンを右クリックし、メニューを表示させてください。


マウスイベントを透過させる

設定画面で、『半透明時はマウスイベントを透過させる』を有効（チェックが入っている状態）にすると、『半透明にする』を有効にしたときに、時計はマウス操作を一切受け付けなくなります。
時計を表示させながら、下に透けて見えるアプリケーションを操作することが可能になります。

設定画面
  • 『半透明にする』チェックボックスにチェックが入っているときの動作です。

  • 『半透明時はマウスイベントを透過させる』にチェックが入っているとき、1にチェックが入ると、マウスイベントと透過します。

※『半透明時はマウスイベントを透過させる』が有効のとき、半透明を有効にすると、時計に対するマウス操作は一切出来なくなります。そのときは、タスクトレイのアイコンを右クリックし、メニューを表示させてください。

タスクトレイのアイコン


日付を表示する

設定画面で、『日付を表示する』を有効（チェックが入っている状態）にすると、時計に日付（年月日曜日）が表示されます。

日付を表示させた時計

日付を表示させるためには、設定画面で『日付を表示する』にチェックを入れます。

設定画面
  • 『日付を表示する』チェックボックスにチェックが入っているとき、時計は日付を表示します。（チェックを入れてから、時計に日付が表示されるまで最大１秒かかります。）


常に手前に表示する

設定画面で、『常に手前に表示』を有効（チェックが入っている状態）にすると、時計他のウィンドウよりも手前に表示されます。

常に手前にを表示させるためには、設定画面で『常に手前に表示』にチェックを入れます。

設定画面
  • 『常に手前に表示』チェックボックスにチェックが入っているとき、時計は他のウィンドウよりも手前にを表示されます。ただし、他のウィンドウが手前に表示するように設定されている場合は、アクティブなウィンドウが手前に表示されます。例えば、タスクマネージャーなどは手前に表示するように設定されています。

  • 『強制的に手前にする』チェックボックスにチェックが入っているとき、時計は他の手前に表示するように設定されているウィンドウよりも手前に表示しようとします。この場合、タスクマネージャーやスクリーンセーバーよりも手前に表示されるようになります。
    スクリーンセーバーが動作中に時計を表示させたくない場合は、『強制的に手前にする』のチェックをはずします。


ダブルクリックでアプリケーション（またはファイル、URL）を起動する

設定画面で、『ダブルクリック時に起動するアプリケーション（ファイル、URL指定可）』にアプリケーションやファイルのパスまたはURLを入力することによって、時計をダブルクリックしたときに任意のアプリケーションやホームページを開くことができます。

設定画面
  • 『ダブルクリック時に起動するアプリケーション（ファイル、URL指定可）』に起動するアプリケーションのフルパス、ファイルのフルパスまたはURLを入力します。ファイルの場合は、関連付けられたアプリケーションが起動し、ファイルを開きます。URLの場合は、既定のブラウザーが起動し、ホームページを開きます。
    ※フルパスとは、ドライブ名を含めたファイルの格納場所です。例えば『メモ帳』は通常『C:\Windows\system32\notepad.exe』になります。
    ※URLは『http://』または『https://』で始まるアドレスを入力してください。

  • 『参照....』ボタンをクリックすると、ファイルを選択するダイアログボックスが表示されます。選択されたファイルのフルパスは１に自動的に入力されます。

  • 『起動テスト....』ボタンをクリックすると、入力された値に従い起動します。入力間違いなどで起動できないときは、エラーメッセージが表示されます。


終了する

メニューから『終了』を選択すると、時計を終了させることができます。終了時には時計の位置や設定を保存します。
次回起動時には終了時の設定で起動します。


自動起動について

F Clockはインストールするとログオン時に自動起動するように設定されます。
自動起動は、『スタートアップ』フォルダにショートカットを作成することによって設定されています。 ショートカットが作成される『スタートアップ』フォルダは、インストール途中のオプション選択によって異なります。次にショートカットが作成されるフォルダの位置を示します。

インストールされるPCの起動ドライブをC:ドライブ、インストールユーザーをtaroという前提で記述します。お使いの環境により読み替えてください。
※Windows XPとWindows Vistaではフォルダの位置が異なりますのでご注意ください。

インストールオプションで『このユーザーのみ』を選択した場合

[Windows XP]
C:\Documents and Settings\taro\スタート メニュー\プログラム\スタートアップ

[Windows Vista]
C:\Users\taro\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

インストールオプションで『すべてのユーザー』を選択した場合

[Windows XP]
C:\Documents and Settings\All Users\スタート メニュー\プログラム\スタートアップ

[Windows Vista]
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup

自動起動させないようにするには

上記『スタートアップ』フォルダのショートカットアイコンを削除してください。

ショートカットアイコン


その他
  • 時刻合わせについて
  • アプリケーションの削除
  • 設定の削除
  • カスタマイズについて
  • サポートについて


時刻合わせについて

F Clockはお使いのWindowsのシステムクロックを表示します。
正確な時刻を表示させるためには、Windowsで時刻合わせをする必要があります。Windowsのコントロールパネルの『日付と時刻』を使用して時刻を合わせてください。
インターネットに接続されている環境であれば、『日付と時刻のプロパティ』－『インターネット時刻』の『自動的にインターネット時刻サーバーと同期する』を有効にすることをお奨めします。


アプリケーションの削除

アプリケーションの削除はコントロールパネルの『プログラムの追加と削除』から行なってください。

インストール時にMicrosoft .NET Frameworkをインストールした場合、F Clockを削除しても.NET Frameworkは削除されません。.NET Frameworkを削除したい場合は、コントロールパネルの『プログラムの追加と削除』から.NET Frameworkを選択して行なってください。

※Windows Vistaは最初から.NET Frameworkを含んでいます。

アプリケーションを削除した場合でも、設定情報はユーザーのフォルダに残っています。完全に削除したい場合は、設定の削除を参照してください。


設定の削除

アプリケーションを削除した場合でも、設定情報はユーザーのフォルダに残っています。完全に削除したい場合、または設定を初期状態に戻したい場合は、下に記載するフォルダを削除してください。
インストールされるPCの起動ドライブをC:ドライブ、ユーザーをtaroという前提で記述します。お使いの環境により読み替えてください。
※Windows XPとWindows Vistaではフォルダの位置が異なりますのでご注意ください。

[Windows XP]
C:\Documents and Settings\taro\Local Settings\Application Data\Fukuneko\Fclock

[Windows Vista]
C:\Users\taro\AppData\Local\Fukuneko\Fclock


カスタマイズについて

福猫株式会社では、F Clockのカスタマイズを承っております。（有償）

  • ロゴを変更したい
  • 色を変えたい
  • デザインを変更したい
  • 機能を追加したい
  • その他

様々なご要望にお応えします。
カスタマイズされた時計は、あなた（御社）独自のものとして自由に配布することができます。

  • ノベルティとして
  • アプリケーションランチャーとして
  • 販売促進用グッツとして

お気軽にお問合せください。

ホームページ：http://www.fukuneko.com/software/product/fclock/
E-Mail:contact@fukuneko.com
TEL：03-5376-9897
営業時間：平日10:00～17:00
休日：土・日・祭日、年末年始


サポートについて

F Clockは無償で配布されるフリーウェアです。
原則として、ご質問等について直接回答することはありません。疑問点はホームページのサポートページを参照してください。

ホームページ：http://www.fukuneko.com/software/product/fclock/

ヘルプやホームページで解決できない場合は、Eメールでお知らせください。ホームページ上で間接的に回答できることがあります。

E-Mail:contact@fukuneko.com

著作権と免責について

F Clockはフリーウェアですが、著作権は福猫株式会社が所有します。
逆アセブリやその他の手段によってソフトウェアを解析したり、改変することはできません。また、福猫株式会社に許可を得ずにソフトウェアにバンドルすることや書籍に同梱することはできません。F　Clockを単独で有償にて配布することもできません。
F Clockのインストールや使用によって生じる不具合について、福猫株式会社および配布者は全て免責されます。また一切の動作保証もいたしません。
ライセンスについて詳しくはインストール時に表示される『福猫株式会社ソフトウェアエンドユーザーライセンス契約』を参照してください。このライセンスについては、F Clockのインストールフォルダの『License.rtf』ファイルでも読むことができます。